Privacy guaranteed - Your email is not shared with anyone.

weird home page problem

Discussion in 'The Lounge' started by esoxhunter, May 28, 2004.

  1. esoxhunter

    esoxhunter Livin' the moontime

    Back in the day, was and IS my current homepage. I've been trying since April to change this to with weird results. I do the whole TOOLS>INTERNET OPTIONS bit daily and as soon as I boot up or restart my computer, I'm back to as my homepage (yes, I am hitting apply before ok). Yesterday I dug into my windows folders and found the cookie left by GFO and promptly deleted it. Changed my homepage to OGF and it worked for like one night. I turn the computer on this morning and I have staring me in the face. As you can imagine, this is getting annoying. Anyone out there use GFO as your homepage and have trouble getting rid of it ?????? :confused: :confused: :confused:
  2. ShakeDown

    ShakeDown OGF Staff Staff Member Admin

    Hmmm...when in IE Tools > Inet Options, reset all to defaults. Do you know your way around the Windows registry? If so, do a search for any keys with in them and delete em.

    You might need to yank all your cookies too.

  3. Fish Tale

    Fish Tale Sea Food Eater


    To change your home page;left click on start,left click control panel,left click internet options,and on that page you should be able to type in the home page of your choice;then every time you launch internet explorer the home page you typed in that space should start.