close

Privacy guaranteed - Your email is not shared with anyone.

using a trolling motor with a built in transducer

Discussion in 'Tackle Talk' started by EE, Jun 30, 2007.

  1. EE

    EE

    861
    4
    823
    For all of you out there who use a trolling motor with a built in sonar transducer, how clear is the picture on your sonar unit?

    I use an 80 lb. thrust - Autopilot, co-pilot, universal sonar mounted directly into the lower unit, etc. The problem is, I've had it hooked up to my Hummingbird (which is mounted on my bow) and the image is terrible..... not even close to "simulation" mode.

    I've strongly considered using the hummingbird's original transducer and just mounting it to the lower unit of my trolling motor, with a bracket that costs about 40 bucks or so, but I feel I'm wasting a feature in my trolling motor that I should be able to use perfectly.

    Anybody have any similar experiences or have any 'not so obvious' suggestions (I've already called minn kota)?
     
  2. I have an 80# Minn Kota Auto Pilot w/Transducer hooked up to my Garmin 240 and there is no problem.
     

  3. KSUFLASH

    KSUFLASH respect our rivers please

    My tracker had a minkota with transducer on the motor and I never had an issue.

    flash-------------------------------out
     
  4. EE

    EE

    861
    4
    823
    thanks guys. I received an extra grounding wire from Minn Kota that they have recommended I install; I'm taking it out this afternoon to see if the picture on my sonar unit is any better.
    EE