slow!!!

Discussion in 'Computing & Gaming Discussions' started by Justin S, Sep 10, 2007.

  1. Justin S

    Justin S c-ya on the water

    292
    0
    471
    ok guys i have a problem, it started when i upgraded my java. the problem is that whenever i click a link it takes almost 25-30 seconds for the new page to open. before the upgrade it was almost instant. i even went back and uninstalled java and then tried a link and it was back to instant again, then i installed java again and it went back to being slow again. any thoughts?
     
  2. ParmaBass

    ParmaBass Kiss The Converse

    Try resetting your dicpher?
     

  3. KaGee

    KaGee Monkeywrench Staff Member

    8,481
    1,782
    2,398
    If you have WinXP you can try a system restore to before you updated java.
     
  4. or install an older version of Java
     
  5. Justin S

    Justin S c-ya on the water

    292
    0
    471
    i thought of that but i could not find an older version to download
     
  6. Justin S

    Justin S c-ya on the water

    292
    0
    471
    thanx guys problem solved
     
  7. What did you do or find out? I like to know just in case I have the problem or a friend does
     
  8. Justin S

    Justin S c-ya on the water

    292
    0
    471
    my friend had a program that cleaned and fixed my regerstry?? i am not sure what that means but this thing is lightning fast now.
     
  9. ok cool..... never thought of that but I should have?
     
  10. freyedknot

    freyedknot useless poster

    i aleays wanted to know if that website registryfix.com does any good for your pc.
     
  11. it might. a dicpher works much better tho.