close

Privacy guaranteed - Your email is not shared with anyone.

Site Upgrade Update.

Discussion in 'The Lounge' started by sporty, Feb 24, 2009.

  1. sporty

    sporty OGF Team - Charter Member

    Folks I think we're pretty much complete with the upgrade and all the fallout issues.

    We appreciate your patience as we worked through these issues. It's been a rough couple weeks for our members that are used the site always being here. I apologize personally for the outages and other issues.

    Please report any issues you see from this point to me via PM or post in this thread.

    I will attempt to answer questions now regarding the new features. If I miss yours as I look the the forums let me know.

    Thanks,
    Jeff
     
  2. sporty

    sporty OGF Team - Charter Member

    Also, emails notifications are still backlogged but working off. The queue was near 7,000 but has worked down to around 5,000.

    I'll post an update when it has caught up.
     

  3. sporty

    sporty OGF Team - Charter Member

    Email back log is down to 2700.
     
  4. I can't open the MarketPlace. I get a File down load. Open, Save, Cancl??????
     
  5. sporty

    sporty OGF Team - Charter Member

    Try clearing your internet files. That has worked for some.
     
  6. Gju42486

    Gju42486 Banned

    4,058
    0
    0
    still not getting emails about subscribed threads........is this due to the PM backlog still?
     
  7. DaleM

    DaleM Original OGF Staff Member

    Same here George. Is it still back logged Sporty.
     
  8. sporty

    sporty OGF Team - Charter Member

    I think so - I cleared a bunch of junk email last night in an attempt to get legit messages on the way. My fear is the messages still remaining on the queue are done for.

    I'm going to do some reading on our mail package and see what I can do.

    Thanks,

    Jeff
     
  9. DaleM

    DaleM Original OGF Staff Member

    It's not that big of a deal right now. These were both new messages, that were sent last night and early this AM if that helps.
     
  10. Tried that didn't work. Took me two days to finally get back to this site and now the only problem seems to be the market place. If I click to the right of it i can read that post but nothing else. Have nothing else to do today so will keep trying.
     
  11. sporty

    sporty OGF Team - Charter Member

    Who is your ISP. I've heard that some ISPs that use a "speed boost" feature cache the files on their servers in order to speed up the response to the end user.
     
  12. I connect through AOL through Verizon and also have MSN. I'm going to go back and make sure I did it right. My guess is I did something wrong,I'll let you know.
     
  13. Think I have other issues. When I sign on to the internet I get do you want to run or save this file? Not sure how to fix it or what I did. Only thing I did lately was install powerpoint.
     
  14. i still cant get into the marketplace. i deleted all temp internet files and i go through aol. any ideas
     
  15. I'm having the same problem everything else on this site and others work fine except the marketplace.Must be AOL Just went through my MSN account and everything worked fine. Another reason I should drop them as I really don't need it.
     
    Last edited: Feb 26, 2009
  16. I have been trying for 3 days to get "reginal fishing reports" as that is how I normaly use the site. I get a pop-up that asks FILE DOWN LOAD, OPEN, SAVE, CANCEL. So I try all of them and nothing works. I can get on "market Place" but then clicking on Forums it gives me the pop-up. I have aol and no other problems else where. Any help,, I love this site and miss it. Thanks
     
  17. misfit

    misfit MOD SQUAD

    i don't have a clue what's causing all these problems,as i've had zero issues with any of that stuff:confused:
     
  18. I am not having any problems with the site but for your information every time I initially log on my anti virus program is picking up spy ware programs. Not always the same one either.
     
  19. I have found that clicking on "new posts" I can see the forums that they are under but can't get into any of them.-- Just tried clicking on the forum title and it lets me get into the forum that way. It is the long way about it,but at least it is a way to read the forum.
     
    Last edited: Feb 27, 2009
  20. Yeah I have AOL at home and I was getting that same stupid pop-up -- but only when the site was down for everybody. When the site came back online everything returned to normal. Are you using an AOL browser? If so, what version?

    If you guys are using old 'favorites' or 'bookmarks' to navigate the site, I would suggest creating new ones by navigating from the homepage.
     
    Last edited: Feb 27, 2009