Ohio Game Fishing banner
1 - 8 of 8 Posts

·
Registered
Joined
·
776 Posts
Discussion Starter · #1 ·
My computer quit marking the unread posts when I sign on. It used to show the ones that I have not read in darker color. Now they are all the same. What setting do I use to change this back? Thanks, chopper
 

·
Administrator
Joined
·
9,587 Posts
Are you also using the mobile app on your phone?

Sent from my EVO 3D via Ohub Campfire
 

·
Registered
Joined
·
4,365 Posts
If you use OHub on a mobile device (as KaGee mentioned) make sure to turn off auto notifications.

Reason: Everytime OHub queries the site to see if you have any new notifications, it updates the date & time of your last visit. That's why "New Posts" will only contain 30 minutes worth of threads...or whatever you had set your notification interval to.

Chopper, this may also fix the issue you reported.
 

·
Registered
Joined
·
5,325 Posts
If you use OHub on a mobile device (as KaGee mentioned) make sure to turn off auto notifications.

Reason: Everytime OHub queries the site to see if you have any new notifications, it updates the date & time of your last visit. That's why "New Posts" will only contain 30 minutes worth of threads...or whatever you had set your notification interval to.

Chopper, this may also fix the issue you reported.
How do you turn that off? I had it turned off, but when I got the latest update it seems to have defaulted to "on". I thought there was a settings option under the profile via the app but I can no longer find it.

Thanks in advance!

Sent from my DROID RAZR using Ohub Campfire mobile app
 

·
Administrator
Joined
·
9,587 Posts
How do you turn that off? I had it turned off, but when I got the latest update it seems to have defaulted to "on". I thought there was a settings option under the profile via the app but I can no longer find it.

Thanks in advance!

Sent from my DROID RAZR using Ohub Campfire mobile app
On the Ohub Campfire Network page, there is a funky looking button in the upper right corner. Tap it. That will open up your mobile settings.

BTW, the update defaulted to "on" for mobile notifications.
 

·
Registered
Joined
·
4,365 Posts
How do you turn that off? I had it turned off, but when I got the latest update it seems to have defaulted to "on". I thought there was a settings option under the profile via the app but I can no longer find it.
When you first enter OHub, but before you select OGF, there is a settings icon on the right side of the toolbar.

Notifications > Receive Notifications (uncheck this)

You are correct, it will default to on with every new version of OHub.
 
1 - 8 of 8 Posts
Top