close

Privacy guaranteed - Your email is not shared with anyone.

question? ( here we go again )

Discussion in 'The Lounge' started by shadowman, Sep 26, 2004.

  1. shadowman

    shadowman Supreme Being

    228
    0
    721
    ok i,m logged in i can go everywhere on the site but all i can do is start a new topic or thread, when i veiw a topic all i get is the post from the topic starter and a place for a quick reply, if there are 3 or 5 or 10 replies they don,t show up and neither does a reply button, now i know that when this happened to me several months ago and i was using netscape i had to download mozilla and use it, i,m using internet exployer now so do i have download mozilla again? ( please say no ) i had trouble with the puter and than with mozilla so i uninstalled it and havn,t been able to reinstall it ever since, but if i need to i,ll keep trying its just a pain in the rear.............. :) thanks............ :cool:
     
  2. crappiebub

    crappiebub Justcrazy's Guide!

    548
    0
    821
    Check on the top right of your post box it says display mode. Mine is on linear mode. I switched it and get different views. Thread mode looked maybe like what you explained. I use Netscape (Mozilla based)all the time with no problems.
     

  3. misfit

    misfit MOD SQUAD

    i believe crappiebub answered your question.click on linear mode and you'll be set.
     
Loading...
Similar Threads Forum Date
any electricians on here, table saws question The Lounge Aug 21, 2015
Question where can I get a zoom super sluke? Southeast Ohio Fishing Reports Aug 4, 2014
New Here ( Baitcaster Question ) Central Ohio Fishing Reports Apr 20, 2014
Question for electricians out there The Lounge Apr 18, 2014
Teacher here with a handgun/CCW Question The Lodge Dec 23, 2012