close

Privacy guaranteed - Your email is not shared with anyone.

Question about Motor Stalling

Discussion in 'Boats and Motors' started by Tredder, Jun 21, 2007.

  1. Ok, here's a technical question about my motor and I don't know if it's a common problem or not. I've got a 2002 Johnson, 90HP on my bass boat. The engine starts fine and runs fine. I'll run up and down the lake, stopping at various locations to fish and I usually don't have a problem. However, now and then when I decide to pick up and leave an area, the motor starts right up but when I put it in gear it seems to bog down and die. It'll do it over and over again. The only thing I've found to work is to just let it run for a few minutes and then I can take off again.
    I know that I probably need to have it looked at by a professional, but I'm heading up to St Clair soon and my dealer doesn't know if he can get to it by then.
    Anybody experience anything like this before?
     
  2. Just sounds like slightly dirty carb. The best fix is a disassemble/cleaning, but try running some Seafoam through it. It doesn't sound too serious.
     

  3. ezbite

    ezbite the Susan Lucci of OGF

    i kinda had the same problem a few weeks ago and KaGee posted this for me, so ill return the favor to somebody else. ive been out running since ive done this and WOW!! what a difference. do it you won't regret it:D

    http://forums.iboats.com/showthread.php?t=158076
     
  4. freyedknot

    freyedknot useless poster

    i would also check your plugs and their gap. the gap opens after a while . for 4 bucks it an easy task to put in new plugs. your may be fouled too.
     
  5. Thanks guys, I appreciate all the advice. I'll try to do it myself this weekend and see how it works out.