close

Privacy guaranteed - Your email is not shared with anyone.

My Car

Discussion in 'The Lounge' started by PoleSnatcher, Mar 31, 2005.

  1. lureboy98

    lureboy98 Livin' the Lifestyle

    107
    0
    671
    well i have a wheel alignment and am getting two new tires on my car tomorrow. Tuesday I washed and waxed it and tomorrow I am changing its oil...
     

  2. gotta change the oil, probbly wait for an alignment untill I put a "DRAG" suspension under it. Aligntment is pretty much right on now.
     
  3. 2talltim

    2talltim Bubby wanna be

    Typical Ford....Did you expect anything less...LOL...Just kidding NICE RIDE!
     
  4. lureboy98

    lureboy98 Livin' the Lifestyle

    107
    0
    671
    Found out today upon taking it to the wheel alignment place I need a right rear bearing replaced as well as a motor or transmission mount. Total its going to run somewhere around $600 for two new tires to be mounted, an aligment, the bearing, and the mount :eek: :eek:
     
  5. Hey Dave I can see you driving that back the gravel rd to the creek.:D
     
  6. Fishman

    Fishman Catch bait???

    Nice car, the old mustangs rock.
     
  7. yea , and the ol mopars hemi rocked the ol fords!!!!
     
  8. peon

    peon account delete

    hey hey hey now. dont forget the chevy's ... id have to say iv seen alot of ole stangs fall over and bow to the camaro's ... i just dont know whats with the mustangs.. ?? every where you look theres a stang... :eek:
     
  9. lureboy98

    lureboy98 Livin' the Lifestyle

    107
    0
    671
    $430 later I'm not too happy but what can you do, you know...
     
  10. fffffish

    fffffish Muskie 1 Trolling Thunder

    510
    0
    721

  11. Why do you think I have so many 2pc rods? That used to be my fishing vehicle when I couldn't steel mom's exploder before I got a truck. Of course, I only drove the mustang to the spill way but still :rolleyes:
     
  12. FINALY GOT THE S.O.B. started today.

    Battery was freshly charged hooked up the cables and NOTHING!!!!!
    Now I'm PISSSSSSED

    Get a el' cheapo battery from wal-mart to try and see if the battery has a bad cell and NOTHING. Replaced the started selanoid with an old one I replaced, NOTHING. Go to autozone :confused: and get a new one, bring it home put it on and NOTHING!!!!


    Now i'm super PISSSSSSED!!!!


    Jack the car up and find a loose wire on the starter, unplug it and plug it back in, tapped the starter a couple times with a hammer to see if that might help, another one for good measure and let her down. Hooked the battery back up and VROOOOOOOOOOOOOOOOOOOOOOOM :D

    [​IMG]