close

Privacy guaranteed - Your email is not shared with anyone.

Minn Kota Junk????

Discussion in 'Boats and Motors' started by smallie75, Aug 2, 2007.

  1. Ok-- hopefully someone can shed some light on this problem....Bought a new MK maxxum70 from Cabelas in March. After about 10 trips I felt and heard a snapping in the foot control.. Lost tension on the foot control..at the time fishing a tournament I just kept fishing and dealt with it until SNAP--- The cord pulled apart from the pully in the head of the motor...Stop fishing and took the whole thing apart....Now hooked back up and back in business I wonder what gives....I then tightened the tension screw an that worked for about 3 more trips. Till Snap---- So I call MK--they say take it to a service center---ok-- the service center is 2 hours away and will take them 2-3 weeks--Yeah Right-- So I call Cabela's Which gave me GREAT service----We will send you a new one, replace the motor and send it back to us....Awesome--problem solved... I get the motor in 2 days..Wow---- off with the old and on with the new... First day out and SNAP----I lose tension once again..... Now IM Mad as can be... I call MK..sorry sir, you neewd to talk with the head Tech----I leave 2 messages and wait all day for a return phone call---Well No Call....This morning I call back and again, 3 different super's and all voice mail recordings.....Screw that I need to talk with someone-----finally after several minutes I get a guy that does repair for the Pro's during the tournaments--FLW_BASS etc.... He tells me this is a problem that ALL fisherman deal with and it's just a matter of tightening the tension screw......Well Guess what---I have been using a foot control now for over 20 years and have never had this problem...Also its not to easy to keep tightening the screw, a standard screwdriver doesnt even fit in there to do it, plus for as much as i fish, Ill be tightening the thing until the screw is stripped, then what? The guy admitted to me that this is a problem and its made like PooH...but it is what it is....What can we do today---spend 500-600 on a trolling motor that is built like junk....Like I told the guy---I dont weigh 300 plus and I dont jump on the thing---I drop the motor and fish.... Anyways to my Question---Am I alone on this one or has someone out there had the same issue--and is there any good solutions to this problem----Im about to pull it off- send it back and go buy a MG----- Thanks for reading!!!
     
  2. flounder

    flounder 2 min 30 sec from Hoover

    468
    22
    823
    Try some lok-tite on the threads of the screw that works loose. My buddy had an older Motorguide that had the same problem and that took care of it.
     

  3. Thanks flounder--thought I might be alone on this one...I did talk to the rep-and I did mention Lok tite...I just didn't want to start throwing things in there for something I paid 600 for... But as we all know things are not built that well sometimes and these are things we all deal with....But I will be putting loktite on the screw and say a tiny prayer that this solves my problem----thanks again for your post....
     
  4. flounder

    flounder 2 min 30 sec from Hoover

    468
    22
    823
    I wouldn't be happy about something that new not holding up either. Let us know if that holds for a while and if it doesn't just tack weld it in there :)