close

Privacy guaranteed - Your email is not shared with anyone.

just my freaking luck!

Discussion in 'The Lounge' started by steelheadBob, May 22, 2007.

  1. steelheadBob

    steelheadBob Robs Guide Service

    i thought it would be nice to take Dee and my mom out on the boat that i just bought to westbranch for a couple of hours. So we where cruzing about 40 mph at 300 rpm when out of the blue the boat jerked and we came to a stop, and the boat winded up to 800 rpm's and smoke started to come out of the back of the engine by the stern drive. so i turned her off and lifted the deck lid and didnt see fire so after the smoke cleared i ckecked for everything and found no oil leak or nothing. so i tilted up the drive and nothing wrapped around the prop. so i started her back up and ran her in neutral for a bit and no smoke, but as soon as i push down the throttle the motor would run but the prop would not turn and smoke came out again. So we were sitting in the middle of west branch almost dark, no boats around to tow us in, my mom is freezing to death and we finaly got ahold of the state troopers who had to get a hold of the sherrifs who had to get a hold of odnr who thank god got a hold of a park ranger who was near the park and he launched his boat to come out and tow us in. So i called ravenna marine and she said i might have spun the head, so she told me to pull the prop off and check the hub's.
    But the guy at parma marine is telling me its more worse than that. So does any one have any ideal??????????????? no marine place cant get me in until the end of next week:(
     
  2. K gonefishin

    K gonefishin Eye Slayer

    7,768
    347
    2,368
    Bob stay away from parma marine!!!!! go to Bridges boats in Akron Cuyahoga falls talk to Butch awesome guy and a great mechanic. Tell him Kevin and Frank sent you, he'll take good care of you, he's the only guy who touches our Ranger.


    Sorry about your luck man, that blows big time.
     

  3. Stretch

    Stretch Wishin I was fishin

    Good luck with the boat. I know what you are going thru. We went to Tenn on our annual striper trip this spring, had the boat at the marina before hand to make sure all was working and I would be ready for the trip. Well in the first 30 mins of being on the water (water level a little low), I managed to hit two rocks and bent all four blades of the prop along with the prop shaft, also tore up part of the skeg. That is all the physical damage you can see, not sure what else might be wrong at this point. I was not running at the time, I had just laid down to get a look at a spot we knew held some structure (and yes I found the structure alright :( ). I took it to the Marina and they told me it would be 4 weeks before they even looked at it. Figure by the time they look at it, order the parts, get it back together, I wont see my boat for at least another month (end of June), and that is best case sceniro.
    Again good luck with your boat, hope yours is a quicker return than mine...Stretch
     
  4. KaGee

    KaGee Monkeywrench Staff Member

    8,254
    1,481
    2,398
    Wow man, that sux for sure.

    Sounds like you have something tied up in the drive line. Only way to isolate it if there are no other obvious signs in the doghouse is to pull the drive and start the engine.

    If you can't do it your self, you will have to take a number and wait no matter where you go this time of year.
     
  5. misfit

    misfit MOD SQUAD

    sounds like you may have spun the hub on the prop.did the smoke smell of rubber?if so,it was most likely the hub.should be easy to spot if you pull the prop.
     
  6. Bridges does great work and are straight shooters... I'd check with them too.
     
  7. steelheadBob

    steelheadBob Robs Guide Service

    it smelt like a burning rubber factory, i changed the prop before we went, could i have tighten it to tight????
     
  8. KaGee

    KaGee Monkeywrench Staff Member

    8,254
    1,481
    2,398
    A spun prop hub won't cause your engine to stall. Just the opposite... it will rev very high.
     
  9. misfit

    misfit MOD SQUAD

    exactly.if i read his post right,it didn't stall.it revved up.
     
  10. KaGee

    KaGee Monkeywrench Staff Member

    8,254
    1,481
    2,398
    A bellows being overheated by a bad gimbal bearing or yoke U joint could do it.

    BTW... your prop should be torqued to about 85lbs.
     
  11. steelheadBob

    steelheadBob Robs Guide Service

    like i said, we were running at 300 rpm's and then the boat jerked a little and the engine shot up to the red line and then smoke was comeing from the back of the engine(which is a v6 in line with a werc stern drive) The engine turns over just like normal but as soon as i throttle it, the rpms goes up but the prop does not turn!
     
  12. steelheadBob

    steelheadBob Robs Guide Service

    worry if your bellow has a little hole in it?????????
     
  13. steelheadBob

    steelheadBob Robs Guide Service

    aaalllllllllllllll poop!!!!!!!!!!! this is peeing me off, we had the boat out a couple of weeks ago all day at west branch with the guy we bought it off of and the darn thing ran fine all day and the first 10 min i have it on the water and all hell brakes loose.
     
  14. KaGee

    KaGee Monkeywrench Staff Member

    8,254
    1,481
    2,398
    I just re-read it... you may be right. I don't know. In Bob's frustration he's not quite clear. I don'y know of any boat that will do:
    That tach reading makes no sense. 4000 RPM for sure... I doubt it revved to 8000... that would toast that engine!
     
  15. misfit

    misfit MOD SQUAD

    yeah,those rpm numbers don't sound right:confused:
    and 8 grand would most likely make toast of the motor,like you said.
    over tightening the prop could possibly damage the hub.
     
  16. Hook N Book

    Hook N Book The Original Hot Rod Staff Member

    6,109
    395
    2,368
    I agree with Misfit...sounds like the hub came undone. Especially with a prop change prior to the outing.
    I'm a little confused though on the speed vs. RPM levels...they just don't add up. Also, is this an outboard or inboard???
     
  17. Yea...fuel consumption on that boat must be GREAT if your only turning 300 rpm @ 40 mph!
     
  18. KaGee

    KaGee Monkeywrench Staff Member

    8,254
    1,481
    2,398
    Bob, a quick check you can do is put the drive in gear. Put on some gloves and try and turn the prop. My hunch is if the hub is spun that badly you will be able to turn the prop and the prop shaft will stay in place.

    And yes, the hole in the bellows is supposed to be there.
     
  19. steelheadBob

    steelheadBob Robs Guide Service

    sorry about that +++30@100 rpms and when it happend the tech shot up to the red line which is 80 @ 100 rpm's. Ill pull of the prop and check the hub as soon as i can get off my butt and go check... Ill let ya know later. Thanks for everyone's input.
     
  20. misfit

    misfit MOD SQUAD

    let us know what it looks like.if it spun,it shouldn't be hard to tell.