is my Garmin Etrex legend dead?

Discussion in 'The Lounge' started by hardwaterfan, Oct 5, 2008.

  1. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    Turns on fine, then goes to the sat. page and starts tracking sats fine. i can scroll through pages fine, everything seems normal. but after about 30-60 seconds or so the unit "locks up" and the screen only displays a vertical line. i have to take the batteries out to get it to reset itself, but it does the same thing every time. a weird thing is, the vertical line is in a different place each time but its always a vertical line.

    this happens even with fresh, meter tested (1.62v) batteries

    any ideas?
     

    Attached Files:

  2. chaunc

    chaunc Staff Member

    4,101
    1,216
    2,398
    Sometimes the make of batteries makes a diffrence in how my lowrance works. Alkalines work okay but lithium works great. What type are you using?
     

  3. ScottB

    ScottB SW Ohio

    182
    2
    673
    Mine did the same thing but only when I took it out on the boat. It works fine if I hold it in my hand but if I set it on the dash and I hit a few bumps, it gets a vertical line. I figured something was loose inside, battery terminals, or something. I got a Lowrance GPS for the boat now so I just use my Etrex as a hand held. I would check the battery terminals for corrosion, maybe shine them up with a pencil eraser. Sad to say, but there probably isn't much else to do.
     
  4. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    i had older alkalines, then i tried rechargeable NiMH, then i went and got some fresh alkalines right from the box my wife just bought. same thing every time. i do like the lithium, expensive but awesome batteries. it seems like a battery problem, doesnt it? but when i scroll to the info screen (before it locks up) it shows full strength batteries.
     
  5. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    thanks scott, ill see what i can do, i wish i could open it up all the way but i think its sealed up.
     
  6. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    i got two other replies from another site and they both say it works if you shake it. :D i guess that will be all right to get me to my ice fishing spots.

    thanks for the help guys. this baby is sealed and glued to be waterproof, i dont think theres anything else i can do.
     
  7. freyedknot

    freyedknot useless poster

    take the batteries out and leave them out for a day, and then try it. you might have to initialize it again. also call garmin, they may have some codes built in to get a restart.
     
  8. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    thanks man, this shaking method isnt working. its broke good.
     
  9. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    check this out, this is a suggestion from another site. i havent tried it yet and probably wont be able to until this weekend.

    Got message back from Garmin today, they gave me a temp fix. Turn off the WAAS. Then they also gave me a link to download into the GPS for updates, I guess that will fix it for good.

    Dear Andrew Bovee,

    Thank you for contacting Garmin International.

    This is a problem that our engineers have discovered and released a fix

    for. It is due to the manner in which the GPS device is reading the
    WAAS
    satellites. Short term you can disable the WAAS setting in your device:

    Main Menu > Setup > System > WAAS - Disabled.

    To fix the problem you can follow the directions below to Install and
    Run the WebUpdater program. This will install the most current version
    of Device Software and take care of the problem.

    Transfer Waypoints to GPS device from Mapsource:

    Once a waypoint is set in the computer program, simply connect the GPS
    unit to the computer and power it on. On the toolbar select TRANSFER,
    and then choose SEND TO DEVICE. The GPS device should appear in the bar

    below; if it does not, and then select FIND DEVICE. Once your device
    does appear in the menu, ensure that the WAYPOINTS box is checked, then

    select SEND. This will transfer the data to your GPS unit.
    To update your device?s Firmware:



    If you already have the Web Updater program on your computer, then skip

    down to step 11. To download the latest firmware in your device, please

    follow these steps:



    1. Please go to the Web Updater webpage by clicking on the following
    link: http://www8.garmin.com/support/downl...ils.jsp?id=931

    2. You will see a link labeled Download, please click on it.

    3. You will be asked if you want to Run or Save the file, please click
    Run.

    4. After the file downloads, you may receive a security warning; if you

    do, please click Run.

    5. Please select your setup language and click Next (the following
    instructions are based on the English selection).

    6. You will see a new window; please click Next.

    7. A license agreement will appear; please agree to the terms and then
    click Next.

    8. You will see the destination folder, please click Next.

    9. Click Install; the Web Updater installation will begin.

    10. After the installation, please ensure that there is a checkmark
    next
    to Yes, I want to launch Web Updater now and then click Finish.

    11. The Web Updater program will launch - again, please ensure that
    your
    unit is connected to the computer and turned on.

    12. Click Next; you should then see your device listed (if you do not,
    then please click on Find Device). Once your device is listed, please
    click Next.

    13. A new window will appear with information about the update for your

    unit, please click Next. If the latest update is on your device, then
    choose to look for additional updates and skip to step 17.

    14. A new license agreement will appear, please click that you agree
    and
    then click Next.

    15. The unit's internal operating system/software (sometimes called
    "firmware") will then be updated.

    16. Once the download is complete, there may be additional software to
    be downloaded.

    17. Follow the onscreen instruction to download the additional
    software.
    Be sure to put a check mark by each additional update.

    18. Once you have completed the download, then you may now disconnect
    the unit; it is ready to use.



    With Best Regards,

    Gregory B
    Senior Product Support Specialist
    Outdoor/Fitness Team
    Garmin International
    913-397-8200
    800-800-1020
    913-397-8282 (fax) Att: Gregory B
    www.garmin.com
     
  10. Yikes. If my old Garmin has a tizzy, I'm just going to toss it and save the aggravation.
     
  11. My Garmin GPSMap 76 did the same thing. Just disable the WAAS and try it. There are very few places in OH where WAAS is available anyway, so you may not lose accuracy.
     
  12. hardwaterfan

    hardwaterfan Twinsburg, OH (NE OH, northern edge of Summit Co.)

    5,055
    816
    2,398
    its fixed! :D all you have to do is download the web updater from garmins website. Then click on it and it installs an updater program onto the computer. Hook up the Garmin to the computer and turn it on. (mine hooks up with a 9-pin connector...not sure if that would be a problem for someone with a newer computer) it checks for updates and places them onto the garmin. thats it, problem solved.

    i just took it out in the driveway and it stayed on, and it said i had 6' accuracy. also, i didnt lose any waypoints or anything.