close

Privacy guaranteed - Your email is not shared with anyone.

I/O choke problem???

Discussion in 'Boats and Motors' started by wave warrior, Jun 19, 2007.

  1. 1991 130hp mercruiser alpha1 181cid 3.0 liter...has an electric choke...starts hard and idles rough when cold...also burns rich when cold(black smoke)once warm runs perfect the rest of the day!!! had top end rebuilt 2 yrs ago(new valves,seats,guides, and head shaved) carb was also rebuilt at that time but not sure 100% correctly...tryed adjusting choke a little in each direction but no better or worse...anyone know how to PROPERLY set the choke??? got the seloc manual but it does'nt give info on setting:(
     
  2. Best way I have found is take a cold engine and put the throttle in the wide open position and adjust the choke spring so the choke plate just closes and then just a bit more tension, this should close the choke for starting and the start to open sooner which should allow more air and leaner mixture, Sounds like your setting is too tight.
     

  3. KaGee

    KaGee Monkeywrench Staff Member

    8,254
    1,481
    2,398
    A Merc Manual is the only way to go. All the 3rd party manuals leave a lot to be desired.

    Look HERE to start, but try to get a hard copy off of EBay.
     
  4. man never thought to go wide open!! we'll check on that!!!!!!!!
     
  5. i thought we all had this talk last year and the seloc was the sh#@!! did not know there was a merc manual!!!!!!!!!!!! thanks loads guys!!! you 2 het for the PM!!!!!