Ohio Game Fishing banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1,232 Posts
Discussion Starter #1
Was enjoying a day on the water and my rectifier went up in smoke. The key had been turned off for hours and for no reason it melted. get a new one and goto start my motor to make sure it runs.(my starter had been making a grinding noise for the last 50 hours or so but it kept starting my motor so i kept using it.) Well after a few cranks of it not starting it gave up the ghost as well and just went to a singular "click" as I tried to start it. Pulled the starter apart and the brushes we're gone/bad and the case magnets were cracked. Got the starter rebuilt, reassembled by a shop that does them everyday. Put it back in the boat and it just spins, the bendix wont pop up and engage the flywheel. This has the bendix separate from the starter. SO i removed the flywheel cover and lubricated the bendix with dry lubricant in case during my down time it was stuck. so rebuilt starter i've got 13.0 volts at the battery and 12.8 at the starter solenoid. jumped directly to the starter with cables(bypassing the solenoid) and it acts the same. Help i'm about to go crazy.

VE150ELETG
 

·
Barberton,Ohio
Joined
·
94 Posts
Have the battery load tested after you full charge it, it may have good voltage but insufficient amperage to crank correctly. That may also be why your regulator crapped out trying to keep battery up. Also check all connections for corrosion it will also do the same thing.

Sent from my BN NookHD+ using Ohub Campfire mobile app
 
1 - 2 of 2 Posts
Top