Ohio Game Fishing banner

1 - 20 of 304 Posts

·
Banned
Joined
·
1,905 Posts
Discussion Starter #1
See anything that isn't working properly that you think needs looked into? Please report them in this post! There are still tons of things to be added and worked out. Your help will help speed up the process! Thanks!
 

·
Premium Member
Joined
·
4,068 Posts
I will echo what tpet said, things will continue to change over the next several days/weeks. Please be patient with us.

Pardon our dust!
 

·
Mellons mentor
Joined
·
4,001 Posts
Just two things that I can see, there is no reply button on pm's..And you cannot uncheck the dont add avitar box.

Great looking fourm!
 

·
Recovering Fishaholic
Joined
·
3,646 Posts
After you read a post, you can only go to post reply & not start a new thread. Might not be a bad idea to leave as is, to prevent accidental replies from being a new thead, but I missed it last night when I went to post in hot deals, wound up making a reply istead of a new thread. Maybe it has one, but a "Back to......the forum you're in" at the bottom of the posts page ?
Got to love some of those goodies, especially the picture attachment, although I'm having a hard time because most of my pics are over the 39kb limit, they will be close, but still over ( sized at 640x 480)
I just checked again, the forum jump puts you back by default-GREAT !


Beautiful site guys, congratulations !! :p :eek:
 

·
Premium Member
Joined
·
4,068 Posts
The PM reply problem has been fixed. By design, the creators of vbulletin changed 'reply' to 'quote' with this release. I just corrected it.

1 down, many more to go....
 

·
Registered
Joined
·
11,409 Posts
I just went in to check out the chat room. I assume that it is just not ready yet? Or am I missing something? No big deal but I was just curious to see what it was like.
 

·
Wishin I was fishin
Joined
·
1,063 Posts
I dont think that the chat room is ready yet. Still alot of changes and things to come, in the end it will all be worth it :) .......Stretch
 

·
OGF Team - Charter Member
Joined
·
1,853 Posts
The problem with avatars is we have not loaded a default set. Custom avatars are OK. I will have this fixed today.

-Jeff
 

·
Registered
Joined
·
11,409 Posts
Yeah I figured it was not ready. I just wanted to make sure it was not just me. As I said I was not complaining. After all I have waited this long for a chat room, I can wait a few more days, right?;) :D
 

·
Premium Member
Joined
·
4,068 Posts
Chat should be working just fine folks.
 

·
Registered
Joined
·
11,409 Posts
Okay so it probably is just mine. I am running through a proxy server and it is probably blocking me.


Catpnroger,

Can you tell me what ports it uses? Or whether it is in fact using something other than the standard HTTP port?

Thanks,
Brian
 

·
OGF Team - Charter Member
Joined
·
1,853 Posts
OK - the problem was no avatars were loaded - it's KINDA fixed now. I just loaded one and it's working now.

We'll get more loaded soon.
 

·
OGF Team - Charter Member
Joined
·
1,853 Posts
It might be the proxy server Brian. We'll check into this.

-Jeff
 

·
Registered
Joined
·
11,409 Posts
Thanks but you can put it lower on your list (I am sure it is long;) ). I can get by without it for a while and I am sure there are more pressing issues with startup.


Thanks guys!
 

·
Premium Member
Joined
·
4,068 Posts
Brian,

SigmaChat requires the ability to connect to a non-http port on our server (ports 8000 - 8009 are currently in use for Sigma) .

If the proxy server is only proxying traffic through port 80 (standard web port) then you may be out of luck. :((

Sorry!
 

·
OGF Team - Charter Member
Joined
·
1,853 Posts
Thanks Captn!!

M.Magis - on quick links select edit avatar - then at the bottom there's a browse your computer to upload it.

Let us know how it goes.

-Jeff
 
1 - 20 of 304 Posts
Top