close

Privacy guaranteed - Your email is not shared with anyone.

crib cam down???

Discussion in 'The Lounge' started by freyedknot, Sep 6, 2007.

  1. freyedknot

    freyedknot useless poster

    looks like the crib cam is down??
     
  2. I thought it was my pc. it say's your brouser dose not support java but that was just as of this morning and I look at it every day

    THERES ONE!!!
     

  3. It works for me
     
  4. ParmaBass

    ParmaBass Kiss The Converse

    Works for me too....
     
  5. WOW the lake looks flat!!! I assume this is something you guys use to check lake condition?
     
  6. ParmaBass

    ParmaBass Kiss The Converse

    It does look pretty nice out there now.
     
  7. freyedknot

    freyedknot useless poster

    just used your link and it still does not come up for me ?? i look everyday and have not made any changes to my pc??
     
  8. Freyedknot, im with you but i deleted my cookies yesterday!!
     
  9. freyedknot

    freyedknot useless poster

    i delete my cookies weekly ,but have been viewing the lake for a year,now i can only get a snapshot??
     
  10. seems to be okay for me. maybe mess with setup in the upper right corner. my link is

    http://webcam.clevelandcrib.org/

    MikeC

    Just tested this very link and it's working
     
  11. ParmaBass

    ParmaBass Kiss The Converse

    They must of recently changed something on the crib cam. I wasn't able to view it on my laptop before, but now I can. The screen says "JAVA" now (whatever that is)before the pictures appears, it never said that before.

    It's really rockin out there now!
     
  12. So are you getting the entire web page with a blank frame where the picture should be? If so it sounds like when then changed something on their video (perhaps converted to java or upgraded the java) your system no longer is current with theirs. Try going to your start button and then the control panel. In there open up the icon for Java. Once you are in there you should be able to see a tab at the top for update. Try going there and updating you java client software. If it is not updating the client it that could be your problem.

    I hope this helps.

    For the time being I will confirm Parma Bass' assessment. It is rocking out there right now.;)
     
  13. Justin S

    Justin S c-ya on the water

    292
    0
    471
    It didn't work for me either, so i went to http://www.java.com and installed athe new version of java and now it works. hope this helps.
     
  14. Mac

    Mac

    439
    0
    721
    I have a lap top with Windows Vista installed. All I could get was still pictures. I did some searching and found their cam didn't support Vista. The cam support people said they would by the end of second quarter 2007. They missed their deadline but it is working now. Hope that made sense.
     
  15. freyedknot

    freyedknot useless poster

    i can geta snapshot but not a live cam pic. my java is updated,and the setup button does not open anything either? i will have to work on it.
     
  16. It works fine for me on this old P.C.
     
  17. Freyed, you don't have that stop fps box checked at the bottom, do you? that would be too easy. I don't believe that's always been on there.

    MikeC
     
  18. freyedknot

    freyedknot useless poster

    i do not see or have that box on my crib cam page???