close

Privacy guaranteed - Your email is not shared with anyone.

computer help

Discussion in 'The Lounge' started by Ken, Jul 23, 2004.

  1. Ken

    Ken KLN

    83
    0
    661
    Does anyone have any idea what direction I should go to fix a problem? Before when I insert a memory stick from the camera or a cd in the drive a window would come up and ask me what I want to do with it now it doesn't. Aslo my password manager is turned on but it dowsn't ask me to save passwords anymore and it doesn't save them.
     
  2. ShakeDown

    ShakeDown OGF Staff Staff Member Admin

    Memory stick...other than the popup asking you what you want to do with it when you insert, can you see it/access it as a removable device within My Computer?

    As for the password caching, only attempt this if you are comfortable/familiar with registry editing.

    Delete the following key (if it exists):
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\DisablePasswordCaching

    You might be able to click the "reset to browser defaults" within IE's Tools/Internet Options. Never tried it.
     

  3. MLAROSA

    MLAROSA Loving Life

    If you insert a cd from the drive and a window doesn't pop up, just go to my computer and click on the CD drive. Usually your D drive, depending on how you have your computer set up.

    There are multiple ways it could have been changed, and without sitting down at the computer its hard to tell how to cure the problem, but the above is an alternative way to get the same result.
     
  4. Are you running a pop-up blocker?
     
  5. Ken

    Ken KLN

    83
    0
    661
    I can go through my computer and bring it up. I shut the pop up blocker off on netscape and it didn't make any difference. Just wondered what happened
     
  6. ShakeDown

    ShakeDown OGF Staff Staff Member Admin

    Editing the registry is probably your only solution.
     
  7. MLAROSA

    MLAROSA Loving Life

    I'd stay out of the registry if you DONT know what your doing. To many bigger problems could happen.
     
  8. muskiehunter

    muskiehunter Was that Bass 5lb?Burp!

    37
    0
    661
    enable autoplay...start menu...my computer...under devices right click the device such as your reader..click properties..click autoplay..under actions click the action you want windows to preform each time it detects the action..click apply
     
  9. Ken

    Ken KLN

    83
    0
    661
    so far nothing seems to work I am afarid I will make matters worse if I go into the registry

    thanks for all your help
     
  10. muskiehunter

    muskiehunter Was that Bass 5lb?Burp!

    37
    0
    661
    did you reboot after apply???