close

Privacy guaranteed - Your email is not shared with anyone.

Car Problem

Discussion in 'The Lounge' started by Fishyguy, May 29, 2004.

  1. Fishyguy

    Fishyguy Crazy Catman

    316
    4
    823
    Hey guys, my wifes car broke down yesterday and I wanted to know what you guys think it may be. Its a 1993 Lumina 3.1 , she went to the bank and she said it drove fine there, but when she came back out and tried to start it there was nothing. It didn't even make a noise. I went and got her, it's not the battery, all the lights are on and bright, which ofcourse makes me think it's not the alterator. I was thinking starter, but anytime I have ever had a starter problem you could atleast hear it ticking when trying to turn it over, this thing is doing nothing. I know this much, I looked at the location of the starter last night, and man oh man is it in a horrible spot!!! Thanks for any help.
     
  2. I'm no mechanic, but I've had the exact same thing happen, and it was the starter. I expected at least some sound too, but there was nothing. Some times, you can reach in and tap on it with a wrench and it'll start up, to at least get you home or to the garage. I wouldn't count on it, but it's worth a shot. Good luck.
     

  3. Lewis

    Lewis ORIGINAL TEAM OGF

    5,133
    283
    2,368
    Could be the starter,but it could also be a couple real simple things.
    Neutral safety switch,or the starter relay which is under the hood in a box of misc relays.There should be a schematic on the box cover identifying the starter relay.Much cheaper and easier than a starter swap.
    Do the simple stuff first.....try wiggling around the gear shift from low to neutral and back to park,this sometime frees up a sticking neutral safety switch,or perhaps the car did not go into park fully.
    I have seen this happen a few times.