Car GPS question

Discussion in 'The Lounge' started by Mac, Jul 23, 2008.

  1. Mac

    Mac

    439
    0
    721
    A couple months ago I bought a Garmin Nuvi 200. Have it with me all the time I am driving. There were a couple times the unit beeped and I got the message "Satellite Signal Lost". After a period of time and a couple resets it starts working again. I have never lost the signal on the Lowrance on my boat and was wondering if this is common with a car one or is mine defective?

    Update: The couple times this has happened was on the open road. Once on the Ohio Turnpike and the other just yesterday between Akron and Youngstown.
     
  2. you typically won't have "line of sight" issues with a GPS in boat. In cars, it's not uncommon to have the issues you speak of while coming in or out of parking garages, around tall buildings ect.

    I could just need a software update as well...
     

  3. I have GPS on my cell phone and it does the same thing on occasion. Usually I'm in the middle of nowhere but the other day it did it in Strongsville pretty near the turnpike!
     
  4. Cloud cover/thunderstorms sill cause this. Was it a clear day??
     
  5. I run a Magellan Maestro 4250 in my truck all the time.... Never have had that happen with it..... Now watch.... It will do it tomorrow....LOL
     
  6. fffffish

    fffffish Muskie 1 Trolling Thunder

    510
    0
    721
    Go to the Garmin web site and upate your GPS it is free if you have only had it a few months it could have been made over a year ago I have a nuvi 360 and when I upgraded the software i got a lot of new things added
     
  7. I have a garmin nuvi 350 and it`s never lost the signal for me.I love it,but I think it has a better antenna than the 200`s.
     
  8. shroomhunter

    shroomhunter USMC 1979-1983

    Take it back, at least save your receipt you'll likely need it. I have an off brand(mio) and I've never lost signal. Not in heavy T-storms or heavily forested areas a long tunnel yes of course.