Blower Motor/Resistor Question

Discussion in 'The Lounge' started by H2O Mellon, Dec 6, 2007.

  1. H2O Mellon

    H2O Mellon Hangin' With My Gnomies

    For a while now both my 1999 Jeep Cherokee Sport 4x4 4.0 and my wifes 2000 Jeep Cherokee 4.0 2x4 have had the AC/Heater blower running on settings of 3 and 4 only. The lower settings would not work. Today,the blower seems to have stopped completely on the 1999 Jeep. I've researched the problem on line and everything points to it being just the blower motor resistor and not the actual motor blower.

    Does anyone have a thought about this?
     
  2. With only the high speeds working that more then likely indicates the resistor is bad. With it not working at all the problem is elsewhere. In most cases it is the blower motor but could be a fuse or switch. Sounds like the 99 has two problems.
     

  3. Yes, If I Were A Betting Man I Whould Bet On It Being The Resistor!! The Wifes 2003 Durango Went Out On Us Down In N.c. This Year !! Should Be About A 7-10 Dollar Part!!
     
  4. Blower motor resistor. It controls the speed at which the blower moves. The one on my wifes car went out last year, hers would only blow on the two low settings. Be prepaired they are not easy to get to. They are usually on the passanger side behind the blower motor. Usually two screws to get it out.

    I had to get upside down and lay in the passanger seat to see hers. I ended up dropping the blower motor out just to be able to move around. 1/4 ratchet and socket set should do you. If you have on of the elbows it will make it easier too.
     
  5. Like TomC & others said, the resistor is bad. I had a pair of Dakota's & both exhibited the same problem you described. Cheap part to buy, but a real pain to get to. I replaced the first one with a part from Auto Zone & that part lasted less than 18 months. Replaced with parts from NAPA & sold both trucks a couple years later & they were still working.
    I hope you are flexible & patient !!!
    Tim
     
  6. WINNER

    WINNER I hate Cleveland.

    297
    0
    721
    My 99 Wrangler has the same problem...haven't fixed it yet, but sounds like the same thing.

    Winner
     
  7. H2O Mellon

    H2O Mellon Hangin' With My Gnomies

    just a question: is the resistor and relay the same thing?
     
  8. fisherman5567

    fisherman5567 Fishin Everyday

    608
    0
    471
    nope, relay is electrical
     
  9. bill_gfish

    bill_gfish Well, Gee Whiz!

    657
    0
    821
  10. H2O Mellon

    H2O Mellon Hangin' With My Gnomies

    Well it looks like it's the resister on my wifes 2000 Jeep. (Hers is the one thats still working). My Jeep was an easy fix, it was a $12 relay switch!

    FINALL some good news!
     
  11. Bryan, Steve said he could do the work, just have to figure out when, he is tied up all today, tomorrow and Sunday getting certified to teach ccw classes, Thought he could get Ryans boat finished by Sunday PM and if you want him to work on it ( Jeep or boat) next week/weekend, call him tomorrow evening and get on his schedule

    Salmonid
     
  12. Not a Jeep, but had the same problem on a Chevy van. Make sure you check the terminals in the plug-in toi the resistor as well. Mine was only lasting a few months because one of the terminals was burnt. The connector wasn't even available at at dealer. Found a late model vehicle at a junk yard and $5 later, problem finally solved
     
  13. fishmooften

    fishmooften FISHAHOLIC!

    67
    0
    661
    Promisekeeper,I am a Tech at a Chevy Dealership,That is a very common problem with the terminal ends on the blower resistor harness connector to be burnt. The harness connector is available at GM Dealers,We do alot of them. Replace the resistor and the connector, there were one or two terminals on the old style connectors that were loose,causing poor connection,poor connection equals more resistance , more resistance equals more heat causing the terminals to get burnt until there is no connection at all. The new connectors have been upgraded to eliminate the poor connection problem. Hope this helps!
     
  14. Good explanation Fishmooften! Maybe it was the parts store that couldn't order it, I don't remember. Anyways, it saved me a few $$ to get one off a late model wreck. I was getting frustrated. It took 3 resistors to finally get to the bottom of it.