close

Privacy guaranteed - Your email is not shared with anyone.

Another pic posting problem

Discussion in 'Computing & Gaming Discussions' started by Old Graybeard, Sep 18, 2005.

  1. Thought I had this wired. Had been uploading pics OK until a couple days ago when I ran into yet another problem. I got the first screen, browsed, selected file, and clicked the upload button. It seemed like it was loading and when timed out it went to the last page that says "no further files found-click here to return to main menu" The pic never made it to the gallery. Anybody else ever experience this and if so what was the problem. I've tried this with my SBC browser and IE with similar results. Like I said earlier I've had no problems till a couple days ago. Any help appreciated.
     
  2. ShakeDown

    ShakeDown OGF Staff Staff Member Admin

    Man, I'm not a major pic poster (I've probably posted 3 in the last 1.5 years) so I'm pretty useless when it comes to photpost. Did you check out the FAQ written by Mrfish? Might have some pertinant info.

    How about it pic posters? Anything he should be aware of? Could it be a popup blocker (complete guess) that's causing him issues? Install or change anything on your machine since you posted last?
     

  3. At least not that I know of. I had thought about the p.u. blocker and had turned them off.
     
Loading...
Similar Threads Forum Date
Light Truck Tires/Posting for Another OGF Marketplace Jun 1, 2007
Another golden day at the Islands! Lake Erie Fishing Reports Saturday at 10:26 PM
Smoked another chubbie OGF Kitchen Sep 9, 2017
another BLOND joke you need to read The Lounge Sep 5, 2017
Another fantastic Olcott trip! Fishing Reports - Out of State Aug 28, 2017