Ohio Game Fishing banner
1 - 14 of 14 Posts

·
Banned
Joined
·
1,619 Posts
Discussion Starter · #1 ·
I think I shook something loose in the control box. the boat was running fine and when i gave it full power it ran for about 3 seconds and died. then it started back up and same thing happened and it wouldnt restart. I have had some issues with the control box so i am hoping that is the problem. but other suggestions would be appreciated if anyone has had this problem
 

·
useless poster
Joined
·
8,807 Posts
could be the nuetral safety switch, but not sure that works when under way if it fails. it will prvent you from starting the motor if it is bad.
 

·
Banned
Joined
·
1,619 Posts
Discussion Starter · #3 ·
thats what i was thinking but didnt know if the switch worked underway either
 

·
Banned
Joined
·
1,619 Posts
Discussion Starter · #5 ·
it died quick there was no slow down motor just cut out
 

·
useless poster
Joined
·
8,807 Posts
check the motor area for a main fuse. your problem may be a short in the control box and has possibly blown your main fuse.
 

·
Banned
Joined
·
1,619 Posts
Discussion Starter · #7 ·
i am going to check for the fuse. i got it to restart last night and then it did the same thing when i jiggled the control box a little bit. i need to go thru my manual tonight and see if i can trace the problem. i think the issue is in the control box though. i have been wrong before though.
 

·
useless poster
Joined
·
8,807 Posts
there could also be a short in the tilt control,not sure how it works but it does not let the motor run at full tilt up? not a merc man at all and only run tillers.
 

·
Banned
Joined
·
1,619 Posts
Discussion Starter · #9 ·
its a manual tilt but i guess if there was something in the motor that thought it was still tilted up i will have to see what i can figure out.
 

·
Banned
Joined
·
1,619 Posts
Discussion Starter · #11 ·
i noticed a little silver barrel best way i know how to describe where i was working on the control box. i cant figure out where it goes back in though. there is a small gap in the top by the nuetral sensor so i was wondering if maybe goes there. i am going to try to figure it out. i am having problems finding a diagram of the control box so if anyone could point me in the right direction there it would be appreciated
 

·
Fish against the fish...
Joined
·
1,110 Posts
imalt, go to the iboats dot com website and take a look in the engines threads... there's an 'adults only' sticky at the top that has a decent checklist to go through diagnosing problems.

the guys there may have your manual too... they are awesome at answering questions if you read the sticky and get them the info they need.

good luck!
 
1 - 14 of 14 Posts
Top